mSpy Compatibility

See What devices are compatible with Monitoring App

Look for your device model

Compatible Devices

  • Apple iPhone 6
  • Apple iPhone 6S
  • Apple iPhone 5
  • Apple iPhone 5S
  • Apple iPhone 4
  • Apple iPhone 4S
  • Apple iPhone 6S Plus
  • Apple iPhone 6 Plus
  • Apple iPhone 5C
  • Apple iPad mini
  • Apple iPad mini 4
  • Apple iPad PRO
  • Apple iPad 4
  • Apple iPad 3
  • Apple iPod touch 5G

mSpy With Jailbreak

  • Compatible with iOS 6 – 8.4; 9.0.2
  • The iPhone or iPad must be connected to the Internet.
  • The monitored device must be jailbroken.
  • You need physical access to the device to install mSpy.

Supported Features:

  • Call Logs
  • Emails
  • Geo-Fencing
  • Current GPS Location
  • Sent / Received SMS
  • Browsing History
  • Calendar Activities
  • Chat Apps: Snapchat, Skype, Social Network, Viber, WhatsApp, Telegram
  • Monitor calls
  • Website Bookmarks
  • Device Wipeout
  • & more!

mSpy Without Jailbreak

  • Compatible with all iOS versions (max. iOS 8.4).
  • The device must be internet-enabled.
  • You do not need physical access to the device if you already have its iCloud credentials.
  • Still, the access may become necessary if iCloud backup isn’t activated on the device.

Supported Features:

  • Contacts
  • Call Logs
  • Sent / Received SMS
  • Browsing History
  • Events
  • Notes
  • Skype
  • Wi-Fi Networks
  • Whatsapp

 

What is your device iOS version

Go to Settings on the monitored device. Select General, on the Settings menu. Once in the General tab, click on About. Scroll down and you should see the Version Number.

If you want to determine your iOS version via iTunes

Launch iTunes on your computer and connect your iDevice using the USB cable. If iTunes is not installed on your computer, download it from the Apple website.
Once your tracked iPhone or iPad shows up under Devices, choose your device in iTunes.
The iOS version of your device is shown next to Software Version in the Summary tab on the right side of the iTunes window.

parental monitoring software for phone and pc

Look for your device model

Compatible Devices

  • Samsung Galaxy S6
  • Samsung Galaxy S5
  • Samsung Galaxy S4
  • Samsung Galaxy S III
  • Samsung Galaxy Note 5
  • Samsung Galaxy Note 3
  • Samsung Galaxy Note 4
  • Samsung Galaxy Grand 2
  • Sony Xperia Z3
  • Sony Xperia Z
  • HTC One HTC One (M8)
  • LG G3
  • Motorola Moto E
  • Motorola Moto X

Compatible with all popular Android devices.

mSpy Requirements for Android smartphones and tablets:

  • The target device must be running Android 4+
  • The target Android device must be connected to the Internet.
  • You need physical access to the device to install mSpy.
  • Instant messengers monitoring work on rooted Androids only.

Determine your Android version

  • Open your phone’s menu. Tap System Settings.
  • Scroll down towards the bottom.
  • Select About phone.
  • The OS version of your device is shown under Android version.

 

mSpy is designed to allow you to see all outgoing/incoming calls including their duration and time stamp.The software tracking features also make it possible to closely track all text and multimedia messages received or sent out to and from the phone in question. more on https://www.ispyyou.net/features-for-phones/

The only Monitoring App you will ever need